电子现货网

[通达信] 通信达指标——大涨前夕 无未来 副图选股指标

2016-5-11 20:27:38 986 2

[复制链接]
玉米 发表于 2016-1-15 09:46:49 |阅读模式

玉米 楼主

2016-1-15 09:46:49

指标图片:

通信达指标——大涨前夕 无未来 副图选股指标

通信达指标——大涨前夕 无未来 副图选股指标


通达信大涨前夕 副图指标:

RSV2:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);
K2:=SMA(RSV2,3,1);
D2:=SMA(K2,3,1);
副值:=K2-D2;
涨前测试1:=REF(V<REF(V,1)&&副值>REF(副值,1),1);
涨前测试2:=C>O&&C>REF(C,1)&&V/1.8>REF(V,1)&& V>REF(V,1)&&V/3<REF(V,1)&&副值/2.5>REF(副值,1);
涨前测试3:=涨前测试2&&EXIST(涨前测试1,1);
涨前测试:=V>REF(V,1)&&副值/1.2>REF(副值,1)&&REF(涨前测试3,1);
前夕昨日:=REF(O,1)>REF(C,2)&&REF(C,1)<REF(C,2)&&REF(副值,1)>REF(副值,2);
前夕今日:=REF(副值,1)*2<副值&&副值>0;
大涨前夕:IF(前夕昨日&&前夕今日,90,0),STICK,COLORCYAN,LINETHICK2;


选股公式:


RSV2:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);
K2:=SMA(RSV2,3,1);
D2:=SMA(K2,3,1);
副值:=K2-D2;
涨前测试1:=REF(V<REF(V,1)&&副值>REF(副值,1),1);
涨前测试2:=C>O&&C>REF(C,1)&&V/1.8>REF(V,1)&& V>REF(V,1)&&V/3<REF(V,1)&&副值/2.5>REF(副值,1);
涨前测试3:=涨前测试2&&EXIST(涨前测试1,1);
涨前测试:=V>REF(V,1)&&副值/1.2>REF(副值,1)&&REF(涨前测试3,1);
前夕昨日:=REF(O,1)>REF(C,2)&&REF(C,1)<REF(C,2)&&REF(副值,1)>REF(副值,2);
前夕今日:=REF(副值,1)*2<副值&&副值>0;
大涨前夕:前夕昨日&&前夕今日;
回复

使用道具 举报

全部回复2

xfbt8eQt 发表于 2016-1-23 18:13:38

xfbt8eQt 沙发

2016-1-23 18:13:38

[img=,500,]http://www.tsrjcc.com/upload/image/20160117090654_75203.jpg[/img]

----------------------------------------------------------------------------------------------------------------------------
柳州镇江贵阳攀枝花洛阳佳木斯南京北海济宁
回复 支持 反对

使用道具 举报

华联 发表于 2016-5-11 20:27:38

华联 板凳

2016-5-11 20:27:38

怎么不能复制
回复 支持 反对

使用道具 举报

发表回复

您需要登录后才可以回帖 登录 | 立即注册 |

返回列表 本版积分规则

用户组 : 管理员
邮   箱 :[email protected]
手   机 :未填写
Q   Q : 未填写
性别 : 就不告诉你
主页 :未填写
个人介绍 :未填写

主题

帖子

积分29744

 
 
网站咨询
软件咨询
现货咨询
充值审核
书籍咨询
点击这里给我发消息
工作时间
9:00-21:00