电子现货网

[通达信] 通信达平台突破预警指标指标源代码

2016-1-14 14:51:28 1007 0

[复制链接]
一只肥猫 发表于 2016-1-14 14:51:28 |阅读模式

一只肥猫 楼主

2016-1-14 14:51:28

通信达指标源代码如下:

MA10:=MA(CLOSE,10),COLORYELLOW,LINETHICK0;
MA54:=MA(CLOSE,54),COLORFFCCCC,LINETHICK0;
PL1:=(((CLOSE - MA54) / MA54) < 0.1)L2:=(((CLOSE - MA10) / MA10) < 0.3);
偏离率:=(((PL1 = 1) AND (PL2 = 1)) * 0.2);
平台突破:=((((偏离率 = 0) AND (REF(偏离率,1) = 0.2)) AND (REF((COUNT((偏离率 = 0.2),10) = 10),1) = 1)) * 1);
突:IF(平台突破,1,0);

通信达平台突破预警指标指标源代码

通信达平台突破预警指标指标源代码


回复

使用道具 举报

发表回复

您需要登录后才可以回帖 登录 | 立即注册 |

返回列表 本版积分规则

用户组 : 班长
邮   箱 :[email protected]
手   机 :未填写
Q   Q : 未填写
性别 : 就不告诉你
主页 :未填写
个人介绍 :未填写

主题

帖子

积分346

 
 
网站咨询
软件咨询
现货咨询
充值审核
书籍咨询
点击这里给我发消息
工作时间
9:00-21:00